Bitte um Hilfe: ESP defekt! Werkstatt aufsuchen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bitte um Hilfe: ESP defekt! Werkstatt aufsuchen

      Hallo Leute,


      dieses Jahr wird mein 16 Jahre alter C200 Kompressor kostenaufwendiger..
      Nachdem Bremsen, Xenon, Querlenker und Quietschbuchsen dran waren, meldet sich nun seit einigen Tagen das ESP mit der Fehlermeldung "ESP Defekt. Werkstatt aufsuchen".
      Die oberen Querlenker (vorne) wurden vor ca. 5 Wochen getauscht und durch Lemförder ersetzt (ohne anschließende Achsvermessung). Im Anschluss daran trat die Störmeldung jedoch nicht auf, sondern liegen zwischen der Reparatur und der Fehlermeldung ca. 3 Wochen, sodass ich eine Zusammenhang so gut wie ausschließen würde?

      Manchmal tritt der Fehler sofort beim Start auf, manchmal aber auch erst nach 20, 50 oder 100km. Solange der Fehler nicht aufgetreten ist, funktioniert das ESP einwandfrei
      Der ESP-Schalter (On-/Off) ist, wenn die Fehlermeldung kommt, inaktiv.

      Am Kombischalter liegt das Problem wohl nicht. In einigen Fällen funktionierte nämlich das Fernlicht nicht, wenn die Meldung kam. Bei mir funktioniert es aber trotzdem einwandfrei.

      Im Sinne der Fehlereingrenzung wurde bereits die aus dem Jahr 2007 stammende Batterie gegen eine neue ersetzt.
      Über den Bosch-Dienst habe ich den Fehlerspeicher auslesen lassen. Diese sagten mir, dass sie als einziges den Fehler "Querbeschleunigungssensor falsches Signal / defekt" bekommen würden.



      Folglich ließ ich über einen Bekannten mit einer SD den Fehlerspeicher erneut auslesen. Darüber konnten folgende Fehlercodes ermittelt werden:


      C1120-001 N64 (Drehgeschwindigkeitssensor ESP): Elektrischer Fehler
      C1142-001 B24/2 (Querbeschleunigungssensor ESP): Elektrischer Fehler
      C1142-004 B24/2 (Querbeschleunigungssensor ESP): Nullpunktabweichung
      C1142-016 B24/2 (Querbeschleunigungssensor ESP): Die Signalleitung hat Unterbrechung oder Kurzschluss

      Außerdem haben wir mit angeschlossenem Diagnosegerät eine Probefahrt gemacht. Da die SD angeschlossen war, befand sich das ESP-System im Diagnosemodus und zeigte keinen Fehler an.
      Die IST-Werte beider Sensoren änderten sich je nach Fahrgeschwindigkeit/ Richtungswechsel, jedoch kann natürlich niemand sagen, ob die sich verändernden Werte überhaupt stimmen.

      Er meinte, dass höchstwahrscheinlich der Querbeschleunigungssensor defekt sei, und der erste Fehlercode durch die 3 hinterlegten Fehler des Querbeschleunigungssensors verursacht sein könnte.
      Ebenso sei es zwar unwahrscheinlich aber dennoch möglich, dass der Kabelstrang vom ESP-Steuergerät im Motorraum ausgehend bis hinten in den Kofferraum einen Defekt haben könnte.
      Wir haben testweise an dem Kabel im Motorraum gewackelt, jedoch änderten sich dabei die Werte nicht. Auch der Stecker des ESP-Steuergeräts weist keine Oxidationsspuren auf.

      Was meint ihr?


      Vielen Dank im Voraus
    • Wenn es mein Problem wäre, dann würde ich als nächstes mal versuchsweise den Querbeschleunigungssensor tauschen.
      Wenn das Problem behoben ist OK, gut wenn nicht kann man ihn ausschließen und weiter suchen.
      W211 E500 - Spaßauto
      Hyundai Sonata EF 2,5 V6 - Alltagskutsche
      Fahrzeugdiagnose mit CARLY: Einfach 5 € Rabatt mit dem Code: 4WTYLA erhalten!

      :beerdrink: Stammtisch Oberbayern - nächstes Treffen am 17.03.18 :beerdrink: