Ausfall Instrumententafel im Betrieb

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ausfall Instrumententafel im Betrieb

      Hallo Leute,

      Nach dem Anlassen steigt bei meinem alten C200 die Instrumententafel aus, dann funktionieren kein Tacho, Drehzahlmesser, Blinker, Fensterheber, Borcomputer, Scheibenwischer, aber er fährt. Nach dem Schlüsselumdrehen sind alle Anzeigen und Funktionen da. Hab schon alle Sicherungen geprüft, die Relais mal abgeklopft, ratlos. Kann mir da Jemand helfen? Jetzt zieht er auch über Nacht die Batterie leer.
    • SAM? Bin schon sehr lange in Elektrotechnk unterwegs, alles außer Automotive... na ja, irgendwann erwischt es einen. Ist das ein Steuergerät? Ich vermute die ganze Zeit das Fehlen eines Übergangssignals, weil alles erst ausgeht, wenn der Motor läuft. Anfangs fuktionierte alles, wenn ich nach dem Schlüsselumdrehen einige Sekunden wartete bis zum start. Nun geht nichts mehr.
    • GB108 schrieb:

      Ist das ein Steuergerät?
      S ignalerfass - und
      A nsteuerungs
      M odul

      Ja, im Prinzip eine Art Steuergerät, ;) Hast Du einen W230 Vorfacelift ("VorMoPf"), da waren die SAM besonders anfällig, z.B. beim Batteriewechsel.


      Gruß Holger
      :sternilove
      Es ist kein Auto, wie jedes andere ...
      ... es ist eben ein Mercedes. :)
      W202 C180: 2002 - 2019 Ohne Panne und TÜV-Ärger! :thumbup: :thumbup: :thumbup: W211: ... und weiter gehts.
      Die Zeit vergeht - (m)ein Mercedes bleibt. :sternilove
    • In deinem Fall wird es dass Sam Front sein...., ich weiß nicht ob es vorn Unterschiede Zwischen Kombi oder Limo bzw. Coupe gibt, wenn ja,, solltest Du dass Beachten, da du einen Kombi hast.

      Wenn Du eine Diagnose machen lässt, weißt du mehr...
      auf der Suche nach dem Ultimativen Schrauberprojekt Kettenheini...Steuerketten gewechselt bei M117, M271,OM651,OM642;BMW N47, BMW N42, VW TSI/TFSI =

      Motorrevision MB W126 M117 ( 500SE)
    • Würde gerne eine Diagnose machen lassen, kann allerdings nicht hinfahren. Nun hab ich selbst so ein Diagnosegerät mit dem ich mich erst anfreunden muss. Einzig verwertbare Info bisher aus dem Fehlerprotokoll: DTC = 0. Ich nehme auch an, dass es das vordere SAM ist, der Ausbau scheint aber schwierig, denke man braucht Spezialwerkzeug um an die hinteren Schrauben zu kommen