C180 CGI unrunder Motorlauf P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • C180 CGI unrunder Motorlauf P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung

      Hallo zusammen,
      nachdem ich mit meinem Latein am Ende bin, bräuchte gerne euere Hilfe bei der Diagnose meines Fahrzeugs.
      Es handelt sich um folgendes Modell:
      W204 - 180 CGI BJ 2010, Schalter Getriebe
      Laufleistung 206 tkm

      Folgende Arbeiten wurden in den letzten Jahren durchgeführt.
      - Steuerkette, Spanner, Nockenwellenversteller getauscht (150 tkm)
      - Ölfiltergehäuse getauscht (199 tkm)
      - KGE Ventil getauscht (A2710180729) getauscht (199 tkm)
      - REGENERIERLTG. VOLLLASTENTLUEFTUNG KURBELGEHAEUSE (A 27 101 802 00) getauscht (204tkm)
      - Zündkerzen getauscht (204 tkm)
      - Drosselklappe gereinigt (199 tkm)

      Seit einigen Wochen läuft der Motor nicht ganz wie man es sonst von ihm gewohnt ist.
      Angefangen hat das ganze, nach dem Wechsel des Ölfiltergehäuses, da dieses undicht war.
      Bei dem Wechsel habe ich im gleichen Zuge das Kurbelgehäusebelüftungsventil (A2710180729) mit getauscht.
      Nach einigen Tagen, bemerkte ich, dass zum einen der Motor eine höhere Leerlaufdrehzahl von 1200 1/min hatte und die Motordrehzahl im Leerlauf bei "Gasabnahme" nur sehr langsam abgefallen ist und sich dann bei 1200 1/min eingependelt hat. Auf der Suche nach Falschluft fand ich schnell den Übeltäter. Es war das Ventil von der Regenerierleitung welche an die Ansaugbrüche angeschlossen wird. Es durfte nur in eine Richtung die Luft durchlassen und in die andere blockieren. So tauschte ich die Leitung mit dem eingebauten Ventil (A 27 101 802 00) aus und hoffte auf Besserung.
      Der Motor lief nun in der Tat viel besser und die Leerlaufdrehzahl pendelte sich nun bei 750 1/min ein.
      Doch zwei Sachen störten mich immer noch.
      1. Beim Kaltstart springt die Drehzahl auf ca. 1500 1/min und fällt dann langsam auf 750 1/min ab.
      2. Im Leerlauf merkt man manchmal ca. 2-3x / Minute, dass der Motor kurz unruhig läuft und die Drehzahl sich kurz um ca. 50-80 1/min erhöht.

      Da ich ein Problem mit Fehlzündungen vermutete und die Zündkerzen sowieso gewechselt werden mussten, tauschte ich zunächst die Zündkerzen. Beim Ausbauen der Zündkerze aus dem Zylinder 1 bemerkte ich, dass die Keramikspitze verölt war. Dachte natürlich direkt an defekte Kolben- Ölabstreifringe und habe die Kompression an allen Zylindern gemessen. Resutat -> meiner Meinung nach Top. Bei jedem Zylinder ca. 14-14,5 bar. Also neue Zündkerzen rein ein paar Tage gefahren die Zündkerze aus dem Zyl. 1 rausgeholt und siehe da, sie war trocken.

      Nun sind die Zündkerzen neu aber die zwei oben genannten Probleme bestehen immer noch.

      Also das Motorsteuergerät ausgelesen und es waren folgende Fehler hinterlegt.

      - P222704 Der Umgebungsdrucksensor hat Funktionsstörrung. Es liegt ein interner Fehler vor. (Passiv)
      - P017127 Das Gemisch (Zylinderreihe 1) ist zu mager.
      - P233922 Die Klopfgrenze des Zylinders 4 ist überschritten. Die Signalaplitude ist größer als Maximal...
      - P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung. Die Komponente oder das System hat Übertemperatur.

      Ich vermutete nun, dass eines der Einspritzventile vielleicht zu wenig Benzin einspitzt. Also kippte ich eine Dose LQM Injektionsreiniger rein und bin nun ca. 400 km damit gefahren.

      Wieder das Motorsteuergerät ausgelesen und nun ist jetzt nur noch 1 Fehler drin.

      [color=fe0000]- P061A98 Die Drehmomentregelung des Steuergeräts hat Funktionsstörung. Die Komponente oder das System hat Übertemperatur.[/color]

      Anschließend mir mal die Istwerte im Betrieb angeschaut. Im Leerlauf sind alle Werte in Ordnung, jedoch im Vollast/Teillastbereich weichen die Werte stark von den Soll Werten ab.
      z.B.
      - Zündwinkel Soll= 5-20 Grad [color=fd6864] IST = 30 Grad [/color]
      - Drosselklappenwinkel Soll = 78-82 Grad [color=fe0000]IST = 6,8 Grad[/color]
      - Einspitztdauer Soll = 3,5-5 ms [color=fe0000]IST = 0,6ms[/color]
      - Wastegate Soll = >50% IST = [color=fe0000]3,9%[/color]

      Der niedrige Öffnungswinkel von der Drosselklappe hat mich nun ein wenig gewundert und ich führte eine Ansteuerung der Drosselklappe durch. Wenn ich mich nicht ganz täusche, funktioniert die Ansteuerung ohne Probleme. Die Werte von der Ansteuerung habe ich mich unten als Bild dran gehängt.

      Ich kriege das Puzzle alleine einfach nicht zusammen, wieso weichen die oben genannten Werte so stark ab?

      Ich hänge hier alle meine gesammelten Informationen mit ein, die gespeicherten Fehlercodes und allen dazugehörigen Parametern die das Steuergerät bei der Erzeugung des Fehlercodes gespeichert hat.

      ffe es findet sich jemand, wo mir bei der Auswertung der Daten helfen kann und mir einen Tipp geben könnte, wo ich als Nächstes suchen soll.
      Bilder
      • Alt_Fehlerspeicher_Seite1.jpg

        571,79 kB, 2.481×3.509, 4 mal angesehen
      • Alt_Fehlerspeicher_Seite2.jpg

        543,39 kB, 2.481×3.509, 2 mal angesehen
      • Alt_Fehlerspeicher_Seite3.jpg

        544,59 kB, 2.481×3.509, 1 mal angesehen
      • Alt_Fehlerspeicher_Seite4.jpg

        314,76 kB, 2.481×3.509, 1 mal angesehen
      • Drosselklappe.png

        177,88 kB, 692×386, 1 mal angesehen
      • Fehlerspeicher_aktuell.jpg

        496,95 kB, 2.481×3.509, 2 mal angesehen
      • Prüfwerte im Fahrbetrieb_1.png

        121,42 kB, 1.600×900, 5 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maksim789 ()

    • Hat den keiner eine Idee oder habe ich vielleicht den Text zu groß verfasst?
      Falls jemand Interesse hat mir bei meinem Problem zu helfen, kann ich natürlich den Text etwas verkürzen.

      Im Prinzip stellt sich mir nur die Frage, wieso der Motor im Kalten Zustand ca. 10 Sekunden unrund läuft und Ruckler hat.

      Desweiteren habe ich die Tage gemerkt, dass die Beschleunigung bei Vollgas nicht ganz so harmonisch ist. Er holt sich bei ca. 2000-2500 1/min und bei ca. 3500 1/min, nochmal kurz Luft. Sprich er zieht nicht ganz durch.