Reparatur Kombiinstrument KI S202 w202..

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Reparatur Kombiinstrument KI S202 w202..

      Hallo an alle, ich hatte es an anderer Stelle bereits gesagt: der C180 T S202 ist mein erster MB, ich betrete also - was MB betrifft - Neuland, habe bisher immer VW / Audi gefahren.

      Wusste nicht genau, ob die Frage in Elektronik oder Innenbereich gehört, denke aber, dass die Frage hier passender gestellt ist. Mein Problem ist das Kombiinstrument, das wohl defekt ist.

      Ich habe mal Bereiche gekennzeichnet, wäre super, wenn mir jemand etwas dazu sagen könnte. Ich hatte mal etwas Ähnliches an einem Audi 80, da gab es einen Spannungskonstanter auf der PLatine, nach Aus- und Einlöten ging das Ding wieder, weiß nicht, wie es bei MB ist :(

      A: soll denke ich die Motortemperatur anzeigen. Problem: die Anzeige geht mal, mal geht sie nicht. Die Heizung geht aber, also wird der Motor warm. Ist das ein Problem im Instrument oder eher eines des Temperatursensors des Kühlwassers?

      B: Bin ich mir nicht ganz sicher...nachdem, was angezeigt wird, könnte es die Anzeige für die Außentemeratur sein? Auch diese spinnt, zeigt mal 100° im Winter an...außerdem scheinen Teile des LCD ausgefallen zu sein.

      C: Tja, Teilstreckenzähler komplett ausgefallen, teilweise sehe ich auch Balken...es ist aber nichts zu entziffern

      D: Nehme an, dass es sich um den Kilometerzähler handelt. Auch hier nur Kryptisches, hoffe, man kann es sehen.

      E: Uhrzeit. Ging anfangs nicht richtig, nun fehlen vereinzelt einzelen Balken des LCD




      Wäre super, wenn mir jemand Tipps für die Reparatur geben könnte! Grüße und guten Start ins Neue Jahr!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kalenderfamily ()

    • Ich habe einen C180 T, der Schein sagt s202, mehr kann ich dazu nicht sagen, Allerdings wurde das Fahrzeug mir als w202 verkauft, sorry, mein erster Benz, kenne mich noch nicht so gut aus :(

      Edit: Sorry, Quatsch, mein Fehler! S202...habe es gleich überall korrigiert. Ich schaue später aber nochmal im Schein!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kalenderfamily () aus folgendem Grund: Fehler entdeckt