[Steyr Puch] Pinzgauer 712M

    • [Steyr Puch] Pinzgauer 712M

      Servus,


      was macht man wenn man am Wochenende Langeweile hat und die Freundin grad ausgezogen ist?
      Genau... Frustshoppen!


      Am Samstag den besten Kumpel geschnappt, den LKW vom Schwager, den Anhänger vom Vermieter und auf
      gehts von neben München nach über Frankfurt.


      Das Objekt der Begierde... ein 712M mit einem durchaus beeindruckenden Unfallschaden auf der rechten vorderen Seite.
      Dazu fehlen einige Teile der Zündung, die Benzinpumpe und noch mehr...








      Aber beim Preis wurden wir uns schnell einig und es gab ein paar Kleinigkeiten die noch hinten drin lagen... Teile der Federung von einem 710erm ein 2. Tank, das ausgebaute Getriebe, Teile der Stoßstange etc.pp.blabla...


      Verladen wurde er ruck zuck und gut gesichert ( auch wenn es a bissl wild ausschaut, die Gurte sind nur so lang ).
      Die Heimfahrt ging dann durch Regen und Schnee und einmal ist die Restreichweite vom Iveco auf gut 20 km gefallen... und das Navi hat uns freundlicherweise eine Serpentinenstrecke abseits der Autobahn zur nächsten Tankstelle geschickt... aber sonst bleibt ja die Spannung auf der Strecke.








      Zu Hause wurde er abgeladen... mein 710er hat sich schon ganz beleidigt umgedreht weil er bereits für den Winter abgestellt ist.








      Erste Bestandsaufnahme:





























      Da er so nicht über den Winter draussen stehen soll musste ich ihn einen Kopf kürzer machen... gut dass mein Papa mir ein Plätzchen in seiner Garage überlässt...
      Die Plane fühlt sich schon furchtbar hart an, beim abnehmen hatte ich schon Angst dass sie mir gleich bricht. Dafür gingen fast alle Schrauben sehr gut auf.







      Ich versuche ihn zu reanimieren aber er ist jetzt schon ein schwieriger Patient... teilweise
      Wobei er nicht einmal viel dafür kann. Ich wollte mir einmal rundum die Bremsen anzuschauen. Also rauf mit dem Gefährt und schwupps das erste Rad vorne rechts demontiert...





      Wenn ich Dusel nur nicht die Schrauben zum Abdrücken der Bremstrommel auf dem Küchentisch hätte liegen lassen... aber ok...
      Also das Rad wieder dran und nun?
      - Motor endoskopieren


      Zylinder 1 2 und 4 von vorne her schauen gut aus, im dritten siehts komisch aus... leider schwer zu erkennen auf dem Foto...





      Aber erstmal ein kleiner Schluck Öl in jeden Zylinder und mit ein wenig Überzeugung dreht er sich leicht.
      Danach habe ich Zündkerzen reingeschraubt und man merkt schön, wie er den Druck aufbaut und es dann leichter geht wenn das jeweilige Ventil öffnet, ich hoffe das passt so.





      Nun aber der unerfreulichere Teil der Geschichte: Das Ablassen vom Öl!
      Erstmal die grindige Schraube und viel Dichtmasse... aber ok...





      Platz 1 der Dinge die ich nicht im Öl finden möchte: viel Metall - ok das gabs hier nicht
      dicht gefolgt von Platz 2: 2-3 Liter Wasser... das gabs





      Vermutlich kam das Wasser über die Öffnung der Benzinpumpe rein, da die Plane oben offen war und es dort einwandfrei reinlaufen konnte...
      Er steht jetzt über Nacht zum ausbluten, dann gibt es einen neuen Filter und neues Öl.
      Das Wasser war aber absolut klar als es da raus kam, also keine Rostbrühe.

      Weiter gehts...










      Muss ich beim Abbau von dem Räderkasten auf etwas bestimmtes achten oder einfach losschrauben?





      Die Sumpfsuppe ist fertig








      Eine Dose Bremsenreiniger später:






      Also der Räderkasten schaut für mein Befinden gut aus, was denkt ihr?





      Die
      Vergaser sind eher maximalpigmentiert, die hab ich runter gebaut, die
      wandern ins Ultraschallbad und bekommen neue Dichtungen





      Der Motor bekommt wieder ein Verhüterli





      Ein Blick nach Innen... muss mich das beunruhigen?





      Positiv sind auf jeden Fall die Bremsen:








      Und hey... immerhin schaut er ziemlich abgefahren aus






      Davor:





      Dabei:





      Danach:





      Und eine gebrauchte Spritpumpe ist gekommen Jetzt fehlt mir nur noch der Stößel Richtung Welle, damit sie auch angetrieben ist.






      Viele Grüße
      Simon
    • So, vorne schaut er echt nicht mehr fresh aus... da mir nur noch die Zündung fehlt ich ich erst einmal den Motor laufen lassen will bevor ich weiter mache lass ich erstmal alles andere. ;)
      Aber wenn er läuft wird es vermutlich auf eine neue Karosserie raus laufen. Außer ich bringe ihn so durch den TÜV...









      Zwischenzeitlich habe ich alle Achsmanschetten entfernt...





      Und alle Getriebe ( 6x Portalachse, 3x Differenzial und 1x Verteilergetriebe ) sind nun ölfrei, das Schaltgetriebe liegt noch ausgebaut in der Garage.

      Das Öl sah und roch erfreulich gut. :) Neues kommt auch erst rein, wenn der Motor läuft. das müssten so in Summe iwo zwischen 15 und 20 Liter Getriebeöl sein.







      Die Vergaser hab ich auch noch poliert... da konnte ich nicht widerstehen. :D







      Die Ölwanne ist gereinigt und mit neuer Dichtung montiert:








      Der Räderkasten ( wer braucht schon eine Steuerkette oder einen Zahnriemen :D ) ist von den Dichtungsresten befreit und die Abdeckung mit Hylomar montiert.











      Neues Motoröl ist auch schon drin ( natürlich nur mineralisches 15W40 ) und davor gabs einen neuen Ölfilter.

      Jetzt muss ich aktuell nur die Benzinpumpe einbauen sowie den neuen Spritfilter und ein paar Schläuche, das liegt alles bereit. Die Zündung ist noch irgendwo auf dem Postweg unterwegs und langsam zerreißt mich die Spannung. :> :P


      Viele Grüße aus München

      Simon
    • Sobald er läuft bin ich beruhigt... dann ist der Motor das Wert, was ich für das ganze Auto bezahlt habe. ;)

      Die Karosse schaffe ich dann auch noch. Wenn ich jegliches Schweißen vermeiden kann, dann ist das in maximal 3 Tagen getauscht.
      Aber dafür muss ich eine gute Karosse finden.
      Die Sperren etc. schauen gut aus, ich denke mit ein paar Schönheitsreparaturen kann ich auch die jetzige Plattform noch TÜV-konform herrichten.
      Es ist ja keine selbsttragende Karosserie sondern alles hängt am Zentralrohr(rahmen), dadurch sind fast alle Eingriffe an der Karosse oben ungefährlich. :D
    • Servus


      weiter gings:

      Der Anlasser ist drin, die Benzinpumpe und die Zündung.


      Dann haben wir auch die ersten Startversuche unternommen.
      Noch läuft das nicht so, wie ich es mir vorstelle...
      Als erstes hat es eine Fehlzündung im Auspuff gegeben, dass mein Papa im Haus 50 Meter entfernt sich sehr hektisch auf gemacht hat um nachzuschauen ob es uns gut geht.
      Dazu stand ordentlich schwarzer Rauch in der Garage...


      Also haben wir den Telefonjoker gezogen und einen befreundeten Pinzifahrer aus dem Ort angerufen.
      -> Motor 3mm vor OT und im Zündverteiler die Läufer Richtung Kerbe eingestellt.
      Dabei sind wir aber Meilen vor dem Zeitpunkt und er schießt nur aus dem Vergaser.

      Die Zündung ist die aus meinem 710K, die habe ich 1 zu 1 dort ausgebaut und in den 712er eingebaut.


      youtu.be/7yMYk9XoB6A

      Aber so schnell gibt man ja nicht auf, also erstmal alle Zündkabel kontrolliert -> Reihenfolge passt.


      Dann nochmal den Verteiler aufgemacht und den Motor auf OT gedreht. Schaut auch gut aus.
      Also der 1. Startversuch - nix
      2. Versuch - nix
      3. Versuch - Knall aus dem Auspuff
      Verteiler verdreht - Zündungen aus den Vergasern


      Dann hab ich den Verteiler wieder aus dem Motor gezogen, den Motor auf
      OT gedreht, die Feder entfernt und den Verteilerantrieb gezogen.
      Um 180° gedreht und Umbau in umgekehrter Reihenfolge.


      Ein bisschen Überzeugung braucht er weiterhin, also ein bisschen Benzin
      in die Vergaser ( mittels Beschleunigerpumpe ), aber das muss ich mir
      auch noch einmal anschauen. Da ist zu wenig Druck auf der
      Beschleunigerpumpe, das kommt als konstanter Strahl "rausgetröpfelt".


      Naja lange Rede langer Sinn, mit Choke voll gezogen gab er dann erste Lebenszeichen von sich
      Ich freu mich grad fürchterlich!


      https://youtu.be/_2nSM7QEUzw




      Gestern war dann Shoppingzeit... deshalb hab ich jetzt einen neuen Auspuff & Wärmetauscher... und dank Urlaub auch ein bisschen Zeit.


      Erstmal kamen 2 Altreifen mit Maloyas zum Reifenmann um die Ecke. Über Ebay Kleinanzeigen habe ich günstige 255er BFG MTs gefunden, die werden nun mit neuen Schläuchen aufgezogen.





      Da die Schwungscheibe, Kupplung und Druckplatte nicht mehr so schick waren hab ich sie für den ersten Test entrostet.... mal schauen ob es damit funktioniert.




















      Und zu guter Letzt kam der Auspuff runter, erfreulicherweise gingen alle Schrauben mit Schraubenschlüssel und Hammer problemlos auf.








      Einzig der Flansch an den die Anhängerkupplung hängt weigert sich beharrlich, dort wird wohl die Flex die letzte verbliebene Schraube lösen, denn auch die 1.000 nm vom Makita machen ihm nichts nach einem 1-wöchigen einweichen in Rostlöser....


      Jetzt fehlt der Getriebehalter dann kann das ganze Klimbim rein und der Motor eingestellt werden.


      Viele Grüße
      Simon
    • Servus,


      weiter geht die Sause...


      Erstmal san Johanns und i a bissl shoppen gefahren... zauberhafte Landschaft und a sehr netter Verkäufer!





      Eigentlich sollte es nur der Motor werden... aber wer kann schon nein sagen wenn es so schöne Sachen gibt.





      Am Tag danach durfte der Pinzi erstmal auf 2 Reifen stehen... und der nächste Satz kam zum Reifenmann











      Dank Micha konnte ich auch das Loch im vorderen Diff entsprechend schließen:





      Nur die Leitung muss ich noch neu machen:





      Die Getriebeglocke wurde gereinigt...





      Das Lager gefettet...





      Die Kupplung montiert...





      Und das Getriebe reingezimmert








      Der alte Auspuff wurde mit der Flex vom Wärmetauscher getrennt...
      eigentlich geht beides noch... der Auspuff bräuchte ein neues Rohr und
      schaut ein bisschen schlimm aus.





      Dafür kam der neue Auspuff und Wärmetauscher rein:





      Heute durfte der Pinzi dann die Urinprobe abgeben:





      Die Farbe überzeugt nicht aber noch komischer sind die Plastikteile...
      ausserdem ist nur aus der rechten Kammer Bremsflüssigkeit verschwunden,
      links blieb der Pegel konstant.





      Der Bremsflüssigkeitsbehälter hatte eine Menge Kunststoffteilchen innen
      drin ( auch 2cm große ), also hab ich ihn ausgebaut, gewaschen und
      getrocknet.


      Gegen die Risse habe ich einen UV härtenden Kleber genommen, das hat gut funktioniert.








      Dann kamen alle Bremsenentlüftungsnippel raus, wurden gereinigt und mit
      dem entsprechenden Fett wieder eingesetzt... 2 der Entlüfternippel waren
      mit einem ziemlichen Grind zu...





      Und noch mehr entlüften... erst zäh, dann immer besser...





      Und der Inhalt der Leitungen... lecker Sumpfsuppe





      An der Vorderachse konnte ich es schon testen, da greift die Bremse gut.
      Ich denke aber ich entlüfte es nochmal mit einer zweiten Person... ich
      trau dem Vakuumentlüfter nicht so.


      Als nächstes kommt noch das Getriebeöl aus dem Schaltgetriebe raus und neues Öl in alle Getriebe rein.
      Dann noch Motor einstellen und die eine Spurstange ein bisschen
      reinschrauben... dann kann er für eine erste kurze Fahrt aus der
      Garage...



      Viele Grüße aus München
      Simon