Reparatur Kompressormotor Multikontursitze

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Reparatur Kompressormotor Multikontursitze

      Hi, wie von mir im Chat angekündigt, hier von mir die Anleitung, wie man den Kompressormotor der Multikontursitze im S203/ W203 - und wahrscheinlich auch in anderen Typen - reparieren kann. Nach dem Kauf des Wagens hatte ich sofort festgestellt, dass sich die Sitze nicht mehr einstellen lassen, bzw. der Kompressor kein Lebenszeichen von sich gibt. Nach einer ausgiebigen Internetrecherche habe ich irgendwo gelesen, dass es ein Problem mit den Kohlen gibt.

      Der Motor scheint demnach das Problem zu haben, dass durch Abreibung der Kohlen an der kleinen Welle des Motors Kohlenstaub anhaftet und in der Folge ein Leiterproblem besteht. Bitte nicht verbessern, ich habe keine fachlliche Ahnung von Elektrokrams, aber ich kann durch meine Erfahrung mit dieser Reparatur sagen, dass das das Problem war! ;)

      Nun zur eigentichen Reparatur:
      Zuerst muss man den Kompressor finden. War nicht so einfach, da ich natürich zu Anfang dachte, dass er irgendwo unter den Sitzen steckt. Dass er nicht groß sein kein, war mir nämlich klar. Und ich habe den Kompressor daher da vermutet. Tatsächlich befindet er sich im Kofferraum auf der linken Seite. (Ich habe übrigens ein T-Modell und ich beschreibe es hier anhand des Kombis.) Hinter der Stauraumklappe, wo auch Warndreicke, Wagenheber usw. sind ist ja auch der Kasten mit den Sicherungen. Genau hinter diesem, ein bissl weiter rechts, befindet sich in einem kleinen Schaumstoffwürfel über dem Radkasten der Kompressor. Nicht wundern, ich habe das Dingen zuerst auch absolut nicht gesehen, da gut versteckt und getarnt.
      Um das ganze Teil herausziehen zu können, sollte man den Sicherungskasten lösen. Dazu die obere Schraube an der Karosserie lösen und dder Kasten mit den Sicherungen kann nach vorne weggeklappt werden. Man kann noch die Scharauben von ein paar weiteren Teilen lösen, wenn man das alles nicht so gut herausbekommt. Ausser dem Sicherungsmodul habe ich allerdings nichts ausbauen müssen. Man muss nur mit dem ganzen Kabelgedöns vorsichtig sein, dass nichts abknickt oder gar abreißt. Logisch! Dann den Schaumstoffwürfel, der übrigens gelblich bis okerfarben ist, herausziehen. Meiner war mit Klebeband zusammenfixiert und besteht aus zwei Halbschalen.
      Die beiden Halbschalen voneinander gelöst, kommt ein kleiner schwarzer Kasten zum Vorschein, aus dem die pneumatischen Schläuche herausführen. Die Clips des Kastens lösen und nun lässt sich das Dingen öffnen. Innen sieht man nun einen kleinen süßen Motor, der an seinem Ende die Kompressoreinheit sitzen hat. Die muss man übrigens nicht lösen. Den Kompressor ausbauen, wobei man natürlich auch entsprechende Schläuche lösen muss.
      Am anderen Ende des Motors nun die beiden Metallklammern bzw. -laschen z.B. mit einem kleinen Schraubendreher zurückbiegen und man kann das Endstück vom Motor lösen. Nun guckt man auf die kleine, oben erwähnte Welle und in der anderen Hand hält man eine Art Kappe an der die beiden Kohlen sitzen. Dieses Teil kann man weglegen. Auf der Welle ist ein kleiner Ring aus Kupfer. Wenn man dieses näher betrachtet - und das ist das Problem jetzt - sieht man den erwähnten Kohlenstaub. Wenn dort kein Staub ist, ist es wohl doch ein anderes Problem, bei mir war es eben genau das Problem. Ich konnte den Staub mi 240er Schleifpapier abschleifen, in dem ich das Papier um den Kupferring gelegt habe und gedreht habe. Alles aber natürlich immer sehr sehr vorsichtig. Wenn wieder die schöne Farbe des Kupfers zu sehen ist und kein Schwarz mehr, dann hat man es geschafft. Nun muss man nur noch diese Kappe auf den Motor setzen und die Metallklammern wieder zubiegen. Alles in allem sehr frikelich, man muss Geduld haben und zur Not den Schwiegervatter um Hilfe fragen! ;) Genau hingucken, dann klappt das schon!
      Zum Schluss natürlich wieder alles zurückbauen und anschließen. Zündung an und Sitze testen. Bei mir ging wieder alles und ich konnte so über 300 Tacken sparen.

      Ich hoffe, ich konnte euch helfen. Ich kann mir vorstellen, dass das Problem öfters vorkommt und eine Art Krankheit dieses Kompressors bzw. dieser Multikontursitze ist.
    • Ist die Pumpen/Kompressoreinheit, identisch mit dem ZV Motor vom 168, ich denk der ist gleich und baut mittels Verpolung Unter oder Überdruck auf......da gab ich noch was Rumzuliegen....
      auf der Suche nach dem Ultimativen Schrauberprojekt = abgearbeitet: W126 M117 Motorrevision

      Motorrevision MB W126 M117 ( 500SE)