Angepinnt Dynavin MC2000 D99+ für vorMopf 203 - Infos/Einstellungen/Möglichkeiten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dynavin MC2000 D99+ für vorMopf 203 - Infos/Einstellungen/Möglichkeiten

      Da das Comand von mein Dad nun verkauft wird und gegen ein Dynavin ersetzt, sind nun einige Fragen offen.

      Ich habe mal ein neuen Thread erstellt dafür, um die Übersicht zu bewahren.

      Man kann jede Navi Soft die auf WinCe 6.0 läuft mit dem D99+ betreiben.

      Ich habe mich für Navigon entschieden.

      Aktuell wird die Version 7.7.6 mit Q2/2013 Karte misshandelt + Panorama View, 3D City View, Blitzer, Landmarks, Sprachsteuerung

      Weis jemand wie der Com Port und Baudrate für das GPS und TMC sind? - siehe unten

      Kann man wie im BMW die PDC auslesen und auf dem Bildschirm anzeigen lassen? - Nein

      Info für Navi:
      Gps Port = 2 Baudrate = 9600
      TMC Port = COM6 Baudrate = 38400




      Stand: 30.07.2013



      positiv:
      - ipod Interface, USB, Rückfahrkamera, Freisprech, allgemeine Optik sind gut
      - bei der Rückfahrkamera find ichs schön, das der Ton nicht abgeschaltet sondern nur reduziert wird
      - Freisprech. Verständigung ist auch sehr gut, Mikro ist im fuß vom Rückspiegel montiert
      - Radio Empfangsproblem weitestgehend gelöst, klingt jetzt akzeptabel, meine Lösung ist aber nicht schön, manche würden sagen ich habe gefuscht, deswegen dazu keine weiteren Infos, bis ich eine schöne Lösung habe

      negativ:
      - teilweise lange suche vom GPS Signal, unklar warum, die Position ist perfekt aber selbst eine testweise Montage direkt AUF dem dach, hat nichts verändert
      also entweder Software mist oder gps mist...oder beides
      und ab und zu gibt es softwarefehler...pllötzlich kein navi ton mehr..auch merkwürdig...muss ich prüfen
      alles mit navigon 7.7.6

      - 1x dynavin komplett Absturz, Ursache unbekannt

      - bei 203 limosionen muss man sich was wegen dem Antennen verstärker überlegen, dieser benötigt ein ZF-Signal für das umschalten der 4 in der Heckscheibe verbauten Antennen, dies ist mit dem dynavin nicht möglich, etwas schlechterer radioempfang wie mit einem comand

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von PITgermany ()

    • hm..so nun genug mit dem mist^^ schönes wetter..noch E.D.s comand fertig machen und mal raus gehen^^

      also bissel ruckeln ist immer..scheint man nicht wegzubekommen..das dynavin ist einfach zu lahm..128mb ram sind auch nicht soviel

      habe jetzt die Antenne und gps angeschlossen..die ports und Baudraten stimmen..falls es mal jemand braucht :)

      es ist zusätzlich ein Skin von "klingmeiding" :D aus nem anderen Forum installiert..wertet Icons und die allgemeine Optik deutlich auf..sonst hat man Pixel matsch bei 800x480

      panoramaview ist an, sieht man etwas auf den Fotos(berge, täler), sprachsteuerung aus..geht nicht..egal wie..dann halt nicht!

      TMC geht..zeigt sogar TMC pro und TMC premium Meldungen an, RDS geht auch..stellt sogar die Uhr danach ein..gps Signal kommt relativ flott

      meldet blitzer und warnt auch akustisch vor kurven..wichtig..denn wer denk schon daran zu lenken wenn er autofährt

      also akzeptabel aber nicht perfekt, am mittwoch wird's eingebaut, die rückfahrkamera ist leider noch nicht da :(

      hier noch Fotos im betrieb aufm tisch :) :

      [img]http://www.primacom.net/pit/sonstiges/dyn1.jpg[/img]

      [img]http://www.primacom.net/pit/sonstiges/dyn2.jpg[/img]

      [img]http://www.primacom.net/pit/sonstiges/dyn3.jpg[/img]
    • Das macht aber einen verdammt professionellen und OEM - Like Eindruck. Gefällt mir. Wie sieht denn die allgemeine Menügrafik aus. Also außerhalb der Navigation. Eventuell lasse ich mich da echt zu hinreißen :D :woot:
    • das dynavin ist schon eingepackt für die reise zu meinen dad..wenns eingebaut ist, mach ich mal ein Video vom menü und vom ruckeln

      hab jetzt ausserdem ne neue speicherkarte fürs navi bestellt..die jetzt dirn ist hat 17,7mb/s(gemessen) die neue soll..wenns denn stimmt...95mb/s haben
      je nachdem ob die Ursache die lahme cpu, zuwenig ram oder speicherkarten zugriff ist..wird es evtl. besser :)

      ich hab das dynavin mal zerlegt, nicht sooo toll..ich warte schon drauf das es ausfällt^^
      also platinen halten da teilweise nur an den Lötstellen und die sind jetzt auch ned sooo toll..kann mir schon vorstellen wenn man da über paar Schlaglöcher nach 1-2 jahren gefahren ist, dass des navi sich dann verabschiedet..aber man kann ja alles reparieren ..abwarten

      p.s: weis noch nicht wie ich am besten die rückfahrkamera anschließe...wenn sie wirklich nur für rückwärtsfahren laufen soll..werd ichs am sam an ausgang von rückfahrscheinwerfer hängen
      man kann die aber auch manuell aktivieren..dann hätte man ein schwarzes bild..bei meinen NTG2 mit rückfahrcam hab ich mosfet an bein von IC gehangen der dann 12v schaltet sobald Video eingang aktiv ist..das die beste variante..aber aufwand..oder dauer aktiv schalten mit Zündung..aber das geht über die Lebensdauer der cam..schwere Entscheidung !

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von PITgermany ()

    • @CalvinDeLuxe

      da musst du ja nicht mal traurig sein :)
      sondern du kannst dich freuen, das es ein dynavin und kein comand ist

      Display hatte ich noch nicht zerlegt aber aus Erfahrung würde ich sagen das du dieses Display günstig bei ebay bekommen kannst(80-100€ würde ich schätzen)
      bau das ding mal aus und schau auf die Bezeichnung, falls es kein versicherungsschaden ist

      vll. bau ich heut/morgen auch mal das Display aus, um zu schauen was für eins verbaut ist