Suchergebnisse

Suchergebnisse 1-20 von insgesamt 61.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Guten Tag! Ich würde gerne DAB Radio nachrüsten. Jedoch bekomme ich immer wieder wiedersprüchliche Angaben im Netz. Einmal die Nachrüstung für fast 1500.-€ Ein anderes mal benötigt man eventuell nur einen anderen Antennenverstärker da das Comand angeblich schon einen DAB Tuner integriert hat. Hier muß dann das ganze einfach von Mercedes freigeschaltet werden. Die Daten meines Fahrzeugs: S205, Baujahr 09/2016, C200, Automatik, SA-Code 531 COMAND APS NTG5/NTG5.5 Was ist denn jetzt richtig? Und ist…

  • Hallo! Ich habe mir gerade an meinem 2016er, S205, Automatik, Elektrische Heckklappe eine Originale elektrische Anhängerkupplung nachgerüstet. Jetzt habe ich einige Fragen an die Profis. Am Entriegelungsknopf in der Heckklappe ist ein am Anschlusskabel ein braunes Kabel das as nach etwa 50cm abisoliert ist. Was mache ich damit (Masse). Alle Kabel sind im Laderaum am Steuergerät angeschlossen. Ein kleiner weißer Stecker ist an der Relaisbox angeschlossen. Ein breiter brauner Stecker liegt jetzt s…

  • Hallo! An meinem C220CDI, Bj. 2000, 143PS, Automatik, Limousine, Motor OM611, möchte ich den Kurbelwellensensor tauschen. Leider finde ich nichts. Eine Info lautet: Hintere Motorverkleidung unten abnehmen, neben dem Anlasser auf der rechten seite ist er zu finden. Nur leider finde ich ihn nicht. Hat eventuell jemand Bilder oder eine genauere Anleitung dafür? Ich bin dafür sehr dankbar. Gruß Horstilein

  • C220CDI springt nicht an

    Horstilein - - Motor & Technik

    Beitrag

    Danke für die Antwort. Ich möchte hier nur mal darauf hinweisen, das die ersten CDI's der Baureihe W203 eine mechanische Kraftstoffpumpe hatten. Diese ist an der Stirnseite des Motors, oberhalb der Hochdruckpumpe verbaut. Angetrieben wird diese von der Nockenwelle. Das bedeutet, sie ist rein mechanisch, keine Sicherung oder Relais. Im Tank befindet sich auf jeder Seite nur ein Füllstandsmesser. Der Stecker des Füllstandsmesser ist auf der linken Seite und ist 4 Polig wobei nur 2 Pole belegt sind…

  • C220CDI springt nicht an

    Horstilein - - Motor & Technik

    Beitrag

    Hallo! W203, C220CDI-143PS, Automatik, Limosiene, 260000Km, Bj. 2000 Motor springt nicht an. Nach etlichem suchen folgende Teile gewechselt: Kraftstoffleitungen am Rail, Kraftstoffilter. Danach mit ner Unterdruckpumpe entlüftet. Springt immer noch nicht an. Jetzt habe ich festgestellt das die Kraftstoffpumpe (A6110900350) beim Motorstart nichts fördert - nicht den kleinsten Tropfen. Ein Auslesen des Fehlerspeichers mit Mercedes Diagnose zeigte beim Railsystem folgenden Fehler: P1354-016 Synchron…

  • Hallo! Mein Diesel hat Startprobleme Das heißt er springt nicht an. Folgende Reparaturen wurden durchgeführt: Dieselfilter, Kraftstoffleitungen vom Filter zur Hochdruckpumpe und zum Rail. W203, C220CDI, EZ 2000, Automatik, Limosiene, 260000Km, 143PS. Heute wollte ich die Kraftstoffpumpe im Tank testen. Zündung an - Pumpe läuft nicht. Fahrzeug gestartet Pumpe läuft nicht. Dann mit Messgerät an den 4 poligen Stecker, An Pin 1 und 4 liegt kein Strom an (weder bei Zündung an, noch bei Startversuch) …

  • Hallo! Vibrationen spühre ich nicht am Lenkrad. Es andert sich auch nichts mit steigender Drehzahl oder Geschwindigkeit. Ich denke das es vielleicht das Kreuzgelenk der Kardanwelle sein könnte. Jedoch kann mir keiner eine Auskunft über die Gelenke geben. Rasten diese in Mittelstellung ein oder nicht? Gruß Horstilein

  • Hallo zusammen! Mit meinem S203, 200 Kompressor, Automatik, Baujahr 2005, 198000km habe ich folgendes Problem: Ab 50 km/h geht ein vibrieren durch das Auto welches man am meisten auf der Beifahrerseite spürt. Die Vibrationen gehen auch bei 180 nicht weg und weden gefühlt auch nicht stärker. Folgendes wurde bereits überprüft bzw. gewechselt: - Räder neu gewuchtet (Vibrationen bei Sommer- und Winterreifen) - Antriebswellen gewechselt (Manchetten waren gerissen) - Kardanwelle Mittellager und Hardys…

  • Hallo! An meinem S203, 2004, 200Komressor, Automatik muss ich das Außengelenk(Radseitig) der Gelenkwelle wechseln. Nun würde ich gerne auch gleich das innere Gelenk wechseln. Gibt es dieses überhaupt? Die Welle wird bei meinem Modell gesteckt. Original Nummer: A2033503056 Danke für Antworten und ein Link bzw Hersteller und Nummer währe super. Gruß Horstilein

  • Hallo! Folgendes Problem habe ich mit meinem S203, 200 Kompressor, Automatik, Baujahr 2005, 175000Km. - Beim Lenkungseinschlag nach links oder rechts bis zum Anschlag fällt die Leerlaufdrehzahl auf etwa 400 - 500 Upm ab. Könnte es möglich sein das in der Servopumpe das Überdruckventil nicht mehr ordnungsgemäß funktioniert? Der Flachriemen incl. Spannarm und Umlenkrollen wurden schon gewechselt. Gruß Horstilein

  • Hallo! Folgendes Problem habe ich mit meinem S203, 200 Kompressor, Automatik, Baujahr 2005, 175000Km. Ab und zu kommt von hinten rechts ein Geräusch das mit dem befahren einer Schotterpiste zu vergleichen ist. Fehler tritt bei verschiedenen Geschwindigkeiten auf und hört manchmal nach einigen hundert Metern oder auch erst nach einigen Kilometern wieder auf. Meine Vermutung; Antriebswelle Gelenk radseitig (Kannte es von früher von Opel, Welle hatte Luft im Gelenk und hat sich dann sozusagen ab un…

  • Kettenspanner

    Horstilein - - Motor & Technik

    Beitrag

    Hallo! Ich muß an meinem 2005er S203 200Kompressor (M271) unter anderem auch den Kettenspanner wechseln. Meine Frage: Auf dem Spanner ist ein Deckel, wie entferne ich diesen? mfg Horstilein

  • Hallo! War heute bei meiner Daimlervertretung. Fahrzeug an Diagnosetester angeschlossen und durchlaufen lassen - kein Fehler gespeichert. Die beiden Meister haben nach einer Probefahrt das Automatikgetriebe (Wandler) ausgeschlossen. Für einen Samstag als Arbeitstag reichte eine weitere Diagnose nicht aus. Mal sehen wie es weiter geht. Horstilein

  • Hallo! Da bin ich wieder mit meinem Problem. Der Teillastenlüftungsschlauch wurde jetzt doch gewechselt, zusammen mit dem Thermostat. Problem besteht weiterhin.(Drehzahlschwankung) Gestern wurde folgendes bemerkt: Langsame fahrt und dann Schubbetrieb, Motor ging einfach aus.(Automatik auf D) Motor wieder angelassen(startete sofort) und weitergefahren. Fahrzeug war warm. Dies ist noch nie passiert. Kein Fehler wurde in DAS Xentry angezeigt. Brauche Hilfe. Gruß Horstilein

  • Hallo! Neue Info: Heute LMM gewechselt und Teillastentlüftungsschlauch überrüft, war ok. Kein Öl im Nockenwellenstecker, Problem besteht noch weiterhin. mfg Horstilein

  • Hallo zusammen! Habe wieder mal ein Problem mit meinem 200er. Seit 2 Tagen wir im KI Blinker Hinten links und rechts angezeigt. Passierte auf der gleichen Fahrt innerhalb von 1 Minute. Rechts abgebogen und geblinkt - Störung Blinker Links abgebogen und geblinkt - Störung Blinker Birnen überprüft sind aber ok. Sicherungen geprüft sind auch ok. Fahrzeug wurde noch nicht ausgelesen, Hat jemand vielleicht auch schon mal diesen Fehler gehabt oder weis was es sein könnte. Gruß Horstilein W203, C200 Ko…

  • Hallo! Fahre einen W203 C200 Kompressor Automatik mit 135000Km Baujahr 2005. Folgendes Problem tritt auf: Beim starten läuft der Motor vollkommen normal mit gleichbleibender Drehzahl. Beim einlegen einer Fahrstufe, D oder R ohne Gas zu geben schwankt die Drehzahl zwischen ca. 900 und 1100 Upm (gleichmäßiges auf und ab). Dieses tritt bei warmen und bei kaltem Motor auf. Während der Fahrt habe ich keinen erhöhten Spritverbrauch bemerkt. Fahrzeug wurde schon mit DAS Stardiagnose ausgelesen (habe se…

  • Hallo! In meinem W203 C220CDI BJ. 2000 Automatik leuchtet ab und zu mal Blinker und Schlußlicht rechts hinten auf. Birnen sind aber ok und gehen auch. Was kann das denn sein - Steuergerät? Gruß Horstilein

  • Leistungsverlust W203 C220CDI

    Horstilein - - Motor & Technik

    Beitrag

    Gekostet hat das alles so über den Daumen gerechnet ca. 800.-€ Material und 1000.-€ reine Reparaturkosten. Das auch nur weil ich das meiste selbst gewechselt habe. Allerdings immer nach der Fehlerdiagnose der verschiedenen Werkstätten. Gruß Horstilein

  • Leistungsverlust W203 C220CDI

    Horstilein - - Motor & Technik

    Beitrag

    Hallo miteinander! Melde mich jetzt um den aktuellen Status zu übermitteln. Habe am Freitag die Ansaugbrücke gewechselt (knappe 8 Stunden Arbeit). Alte Ansaugbrücke war an 3 verschiedenen Schweißstellen undicht. Gemerkt hab ich es selber. Habe alles um das AGR und die ko,plette Luftansaugung gereinigt. Danach ist mein Sohn etwa 300 Km gefahren (Studium und zurück). Um das AGR und an der Ansaugbrücke war alles verölt. Jetzt ist mein Sohn wieder ab zum Studium und die Rückmeldung kam nach einer St…